読者です 読者をやめる 読者になる 読者になる

しるてく

技術的な話をします

firefoxのバージョンアップで互換性がないと言われたアドオンをむりやり動かす方法

自己責任で。

  1. ロケーションバーに「about:config」と入力
  2. 「extensions.checkCompatibility.」でフィルタをかける
  3. 「extensions.checkCompatibility.ver*1」があれば、値を「false」にする
  4. なければ、右クリックから「新規作成」→「真偽値」で、設定名「extensions.checkCompatibility.ver」、値「false」で追加する

一応

互換性がないアドオンを強制的に使用するためのアドオンがあります。

Add-on Compatibility Reporter :: Add-ons for Firefox

*1:verfirefoxのバージョンです。たとえば、ver=13.0